Stripe won't activate

This topic contains 5 replies, has 3 voices, and was last updated by  Guust 1 week, 3 days ago.

  • Author
    Posts
  • #2890

    Colin O’Mahony
    Buyer
    Post count: 54

    Hi, I have both Invoicing and Stripe added but the Stripe plugin won’t activate even though Invoicing is activated. I get an error telling my I need to have invoicing installed before it can be activated.
    ‘Invoicing – Stripe Payment Gateway requires to install the Invoicing plugin to be installed and active.’

    #2891

    Alex Rollin
    Moderator
    Post count: 15314

    Hello,

    Are you running the latest version of each?
    Please share WP admin and FTP in a private reply so we can get to the bottom of that issue.

    #2892

    Colin O’Mahony
    Buyer
    Post count: 54
    This reply has been marked as private.
    #2893

    Guust
    Moderator
    Post count: 25824

    Please check now. I un-installed Invoicing and re-installed it.
    It looks like the folder name of the plugin was changed, but I am not sure.
    Let us know. Thanks

    #2894

    Colin O’Mahony
    Buyer
    Post count: 54

    Perfect thanks!!

    I know what happened, I have to recompress Plugins after download and my Mac changed the name as I had the plugin already in my downloads folder from a previous install on my other site.

    #2895

    Guust
    Moderator
    Post count: 25824

    Great! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.