No AffiliateWP integrations enabled

This topic contains 10 replies, has 4 voices, and was last updated by  picocodes 1 week ago.

  • Author
    Posts
  • #4556

    wci
    Buyer
    Post count: 1035

    Dear support team,

    I am getting a message displayed in backend but the invoicing integration is enabled in backend affiliatewp > settings > integrations

    There are currently no AffiliateWP integrations enabled. If you are using AffiliateWP without any integrations, you may disregard this message.

    Screenshot > https://www.screencast.com/t/UvHONGkf

    Please help to find out if the affilliatewp integration is working proper and if not then help to solve this issue.

    BR, Alex

    #4575

    Alex Rollin
    Moderator
    Post count: 27809

    If we need to check the settings please share credentials in a private reply

    WordPress Credentials
    WP Admin Login URL:
    WP Admin Username:
    WP Admin Password:

    FTP Credentials
    FTP Host:
    FTP Port:
    FTP User:
    FTP Password:
    TLS/SFTP:

    #4576

    wci
    Buyer
    Post count: 1035
    This reply has been marked as private.
    #4578

    Alex Rollin
    Moderator
    Post count: 27809
    This reply has been marked as private.
    #4585

    wci
    Buyer
    Post count: 1035

    Dear Alex,

    I am forced to use GDv1 as long there is no voucher issue addon existing on GDv2 as this is one of the main objectives in our approach.

    Since we use invoicing I was informed to depreciate the geodir_invoice with corresponding geodir_payment_manager and the corresponding “affiliatewp-geodirectory” addon. Instructions > https://wpgeodirectory.com/payments-manager-v2-setup/

    Therefore we had to use invoicing with corresponding wpinv-affiliatewp which has worked so far. As I can remember after the latest update from main affiliate wp they have changed some database structure to be updated on their latest upgrade.

    So I guess this message has to do with those changes, but I am not 100% sure and therefore need your help to find out and solve this problem.

    Best regards, Alex

    #4588

    Kiran
    Moderator
    Post count: 7065

    Hi Alex,

    I checked and it looks like AffiliateWP v2.5.x has some major changes and some hooks are deprecated. We are updating our Invoicing AffiliateWP plugin to nake compatible with AffiliateWP v2.5.x.

    Regards,
    Kiran

    #4593

    wci
    Buyer
    Post count: 1035

    Hi Kiran,

    thanks for the follow-up.
    Please let me know when ready to install the plugin update.

    BR, Alex

    #4608

    wci
    Buyer
    Post count: 1035

    Dear Kiran,

    this is just a follow-up.

    When will you be able to adjust the “Invoicing AffiliateWP plugin” to make compatible with AffiliateWP v2.5.x ?

    Best regards, Alex

    #4609

    picocodes
    Moderator
    Post count: 141

    They are compatible. What version are you using?

    #4610

    wci
    Buyer
    Post count: 1035

    Hi again,
    Oh – I found now the updates to be done.

    Now my versions in use are:
    AffiliateWP Version 2.5.3
    Invoicing – AffiliateWP Integration Version 1.0.2

    It seems to work now. Thank You!!!

    BR, Alex

    #4611

    picocodes
    Moderator
    Post count: 141

    You’re welcome Alex

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.